<!DOCTYPE html>
<html class="html5" xml:lang="en-GB" lang="en-GB" xmlns="http://www.w3.org/1999/xhtml">

        <head>
            <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
            <meta http-equiv="Content-Type" content="text/html;charset=UTF-8" />
            <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
                <meta name="viewport" content="width=device-width, initial-scale=1.0" />
                        <link type="text/css" rel="stylesheet" href="/platform/bootstrap/3.4.1/css/bootstrap.min.css" />
                            <link type="text/css" rel="stylesheet" href="/platform/css/j2w/min/bootstrapV3.global.responsive.min.css?h=88ae31e5" /><!--[if lt IE 9]>
                            <link type="text/css" rel="stylesheet" href="/platform/bootstrap/3.4.1/css/bootstrap.min.css?h=88ae31e5" /><![endif]-->

        <script type="text/javascript" src="/platform/js/jquery/jquery-3.5.1.min.js"></script>
                <script type="text/javascript" src="/platform/js/jquery/jquery-migrate-1.4.1.js"></script>
                <script type="text/javascript" src="/platform/js/jquery/jquery-migrate-3.1.0.min.js"></script>
                <title>Business Administration Traineeship (Identified Role - Indigenous)</title>

        <meta name="keywords" content="Various Business Administration Traineeship (Identified Role - Indigenous)" />
        <meta name="description" content="Various Business Administration Traineeship (Identified Role - Indigenous)" />
        <link rel="canonical" href="https://jobs.csiro.au/job/Various-Business-Administration-Traineeship-%28Identified-Role-Indigenous%29/933422010/" />
            <meta name="robots" content="index" />
                <meta property="og:title" content="Business Administration Traineeship (Identified Role - Indigenous)" />
                <meta property="og:description" content="Business Administration Traineeship (Identified Role - Indigenous)" />
                <link type="text/css" rel="stylesheet" href="//rmkcdn.successfactors.com/f228256d/1dbc4fa0-ea3c-4dbb-a4d1-5.css" /><!--[if lte IE 9]><link rel="stylesheet" href="//rmkcdn.successfactors.com/f228256d/e082dbd6-bc89-4f82-8682-d.css" /><![endif]-->
                            <link type="text/css" rel="stylesheet" href="/platform/csb/css/header1.css?h=88ae31e5" />
                            <link type="text/css" rel="stylesheet" href="/platform/css/j2w/min/sitebuilderframework.min.css?h=88ae31e5" />
                            <link type="text/css" rel="stylesheet" href="/platform/css/j2w/min/BS3ColumnizedSearch.min.css?h=88ae31e5" />
                            <link type="text/css" rel="stylesheet" href="/platform/fontawesome4.7/css/font-awesome-4.7.0.min.css?h=88ae31e5" /><style type="text/css" id="csiro-custom-styles">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</style>

        <link rel="shortcut icon" href="//rmkcdn.successfactors.com/f228256d/b5a35452-2aed-42a6-9098-1.ico" type="image/x-icon" />
            <style id="antiClickjack" type="text/css">body{display:none !important;}</style>
            <script type="text/javascript" id="antiClickJackScript">
                if (self === top) {
                    var antiClickjack = document.getElementById("antiClickjack");
                    antiClickjack.parentNode.removeChild(antiClickjack);
                } else {
                    top.location = self.location;
                }
            </script>
        </head>

        <body class="coreCSB job-page body   body" id="body">

    <div class="ukCookiePolicy" style="display:none;">
        <div class="centered container ">
                    By continuing to use and navigate this website, you are agreeing to the use of cookies.
                
            <br />
            <button id="cookie-acknowledge" title="Accept" class="btn bannerButton" aria-label="Accept Use Of Cookies">
                Accept</button>
            <button id="cookie-close" title="Close" class="btn bannerButton" aria-label="Close Cookies Notice">
                Close</button>
        </div>
    </div>

        <div id="outershell" class="outershell">

    <div id="header" class="header headermain ">
            <div id="headerbordertop" class="headerbordertop"></div>
        <script type="text/javascript">
            //<![CDATA[
            $(function()
            {
                /* Using 'skipLinkSafari' to include CSS styles specific to Safari. */
                if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1) {
                    $("#skipLink").attr('class', 'skipLinkSafari');
                }
            });
            //]]>
        </script>
        <div id="skip">
            <div id="diversion" tabindex="-1"><span class="sr-only">Press Tab to Move to Skip to Content Link</span></div>
            <a href="#content" id="skipLink" class="skipLink" title="Skip to main content"><span>Skip to main content</span></a>
        </div>

        <div class="limitwidth">
            <div class="menu desktop upper">
                <div class="inner">
                        <a href="http://www.csiro.au" title="CSIRO Jobs" style="display:inline-block">
                            <img class="logo" src="//rmkcdn.successfactors.com/f228256d/c5f7625f-6d81-4afa-9435-6.png" alt="CSIRO Logo" />
                        </a>
                    <ul class="nav nav-pills">
        <li><a href="/" title="Home">Home</a></li>
        <li class="dropdown">
            <a class="dropdown-toggle" role="button" data-toggle="dropdown" href="#" aria-haspopup="true" aria-expanded="false" title="Jobs">Jobs <b class="caret"></b></a>
            <ul class="dropdown-menu company-dropdown headerdropdown">
                        <li><a href="https://jobs.csiro.au/search/?createNewAlert=false&amp;q= " title="All Jobs">All Jobs</a></li>
                        <li><a href="/go/Science/7829200/" title="Science">Science</a></li>
                        <li><a href="/go/Management/7829000/" title="Management">Management</a></li>
                        <li><a href="/go/Support/7829100/" title="Support">Support</a></li>
                        <li><a href="/go/CERC-Postdoctoral-and-Engineering-Fellowships/7829300/" title="CERC Postdoctoral and Engineering Fellowships">CERC Postdoctoral and Engineering Fellowships</a></li>
                        <li><a href="/go/Aboriginal-and-Torres-Strait-Islander-roles/989800/" title="Aboriginal and Torres Strait Islander">Aboriginal and Torres Strait Islander</a></li>
            </ul>
        </li>
        <li><a href="/go/Students/990500/" title="Studentships">Studentships</a></li>
        <li><a href="https://www.csiro.au/en/Careers" title="Working at CSIRO">Working at CSIRO</a></li>
        <li><a href="https://jobs.csiro.au/search/?jobAlerts=true&amp;rcmLoggedIn=true&amp;locale=en_GB&amp;micrositeid=" title="Job Alerts">Job Alerts</a></li>
        <li><a href="https://career10.successfactors.com/career?career_company=CSIRO&amp;lang=en_GB&amp;company=CSIRO&amp;site=&amp;loginFlowRequired=true" title="My Profile">My Profile</a></li>
                    </ul>
                </div>
            </div>
        </div>

        <div class="menu mobile upper">
                <a href="http://www.csiro.au" title="CSIRO Jobs">
                    <img class="logo" src="//rmkcdn.successfactors.com/f228256d/c5f7625f-6d81-4afa-9435-6.png" alt="CSIRO Logo" />
                </a>
            <div class="nav">
                    <div class="dropdown mobile-search">
                        <a href="#" title="Search" aria-label="Search" class="dropdown-toggle" data-toggle="collapse" data-target=".search-collapse"><i class="mobilelink fa fa-search"></i></a>
                        <div class="dropdown-menu search-collapse">

        <div class="well well-small searchwell">
            <form class="form-inline jobAlertsSearchForm" name="keywordsearch" method="get" action="/search/" xml:lang="en-GB" lang="en-GB" style="margin: 0;" role="search">
                <input name="createNewAlert" type="hidden" value="false" />
                <div class="container-fluid">
                    <div class="row">
                            <div class="col-md-6 rd-keywordsearch">
                                    <span class="lbl" aria-hidden="true">Search by Keyword</span>

                                <i class="keywordsearch-icon"></i>
                                <input type="text" class="keywordsearch-q columnized-search" name="q" maxlength="50" aria-label="Search by Keyword" />
                            </div>

                        <div class="rd-searchbutton col-md-6">
                            <div class="row emptylabelsearchspace labelrow">
                                 
                            </div>
                            <div class="row">
                                <div class="col-md-12 col-sm-12 col-xs-12 search-submit">
                                            <input type="submit" class="btn keywordsearch-button" value="Search Jobs" />
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="row">
                    </div>
                </div>
            </form>
        </div>
                        </div>
                    </div>
                <div class="dropdown mobile-nav">
                    <a href="#" title="Menu" aria-label="Menu" class="dropdown-toggle" aria-controls="nav-collapse-design1" aria-expanded="false" role="button" data-toggle="collapse" data-target="#nav-collapse-design1"><i class="mobilelink fa fa-bars"></i></a>
                    <ul id="nav-collapse-design1" class="dropdown-menu nav-collapse">
        <li><a href="/" title="Home">Home</a></li>
        <li class="dropdown">
            <a class="dropdown-toggle" role="button" data-toggle="dropdown" href="#" aria-haspopup="true" aria-expanded="false" title="Jobs">Jobs <b class="caret"></b></a>
            <ul class="dropdown-menu company-dropdown headerdropdown">
                        <li><a href="https://jobs.csiro.au/search/?createNewAlert=false&amp;q= " title="All Jobs">All Jobs</a></li>
                        <li><a href="/go/Science/7829200/" title="Science">Science</a></li>
                        <li><a href="/go/Management/7829000/" title="Management">Management</a></li>
                        <li><a href="/go/Support/7829100/" title="Support">Support</a></li>
                        <li><a href="/go/CERC-Postdoctoral-and-Engineering-Fellowships/7829300/" title="CERC Postdoctoral and Engineering Fellowships">CERC Postdoctoral and Engineering Fellowships</a></li>
                        <li><a href="/go/Aboriginal-and-Torres-Strait-Islander-roles/989800/" title="Aboriginal and Torres Strait Islander">Aboriginal and Torres Strait Islander</a></li>
            </ul>
        </li>
        <li><a href="/go/Students/990500/" title="Studentships">Studentships</a></li>
        <li><a href="https://www.csiro.au/en/Careers" title="Working at CSIRO">Working at CSIRO</a></li>
        <li><a href="https://jobs.csiro.au/search/?jobAlerts=true&amp;rcmLoggedIn=true&amp;locale=en_GB&amp;micrositeid=" title="Job Alerts">Job Alerts</a></li>
        <li><a href="https://career10.successfactors.com/career?career_company=CSIRO&amp;lang=en_GB&amp;company=CSIRO&amp;site=&amp;loginFlowRequired=true" title="My Profile">My Profile</a></li>
                    </ul>
                </div>
            </div>
        </div>

        <div class="lower headersubmenu">
            <div class="inner limitwidth">
                <div class="links">
                    <div class="language node dropdown header-one headerlocaleselector">
                    </div>
                </div>
            </div>
        </div>
    </div>
    <style type="text/css">
        #content {
            padding-top: 0px;
        }
    </style>
            <div id="innershell" class="innershell">
                <div id="content" tabindex="-1" class="content" role="main">
                    <div class="inner">

                <div id="search-wrapper">

        <div class="well well-small searchwell">
            <form class="form-inline jobAlertsSearchForm" name="keywordsearch" method="get" action="/search/" xml:lang="en-GB" lang="en-GB" style="margin: 0;" role="search">
                <input name="createNewAlert" type="hidden" value="false" />
                <div class="container-fluid">
                    <div class="row">
                            <div class="col-md-6 rd-keywordsearch">
                                    <span class="lbl" aria-hidden="true">Search by Keyword</span>

                                <i class="keywordsearch-icon"></i>
                                <input type="text" class="keywordsearch-q columnized-search" name="q" maxlength="50" aria-label="Search by Keyword" />
                            </div>

                        <div class="rd-searchbutton col-md-6">
                            <div class="row emptylabelsearchspace labelrow">
                                 
                            </div>
                            <div class="row">
                                <div class="col-md-12 col-sm-12 col-xs-12 search-submit">
                                            <input type="submit" class="btn keywordsearch-button" value="Search Jobs" />
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="row">
                    </div>
                </div>
            </form>
        </div>
                        <div class="row clearfix">
            <div class="span6 col-sm-6">
                <div class="savesearch-wrapper" id="savesearch-wrapper">
                <div class="well well-small well-sm">
                    <div class="savesearch" id="savesearch" xml:lang="en-GB" lang="en-GB">
                        <div class="alert alert-error alert-danger hidden frequency-error" tabindex="-1">
                            <button tabindex="0" type="button" class="close" onclick="$(this).closest('.alert-danger').addClass('hidden'); return false;" title="Close"><span aria-hidden="true">×</span></button>
                            <div class="frequency-error-message" aria-live="polite"></div>
                        </div>
        <span class="subscribe-frequency-label">
            <label id="spinner-label">Select how often (in days) to receive an alert:</label>
            <input type="number" class="subscribe-frequency" name="frequency" aria-labelledby="spinner-label" aria-describedby="spinner-days" value="7" role="spinbutton" aria-valuemin="1" aria-valuemax="99" min="1" max="99" maxlength="2" oninput="j2w.Agent.setValidFrequency(this)" />
        </span>
                        <div class="savesearch-buttons-wrapper">
                                <button class="btn savesearch-link" id="savesearch-link" tabindex="0"><i class="icon-envelope glyphicon-envelope"></i> Create Alert</button>
                        </div>
                    </div>
                </div>
            <style type="text/css">
                form.emailsubscribe-form {
                    display: none;
                }
            </style>

        <form id="emailsubscribe" class="emailsubscribe-form form-inline" name="emailsubscribe" method="POST" action="/talentcommunity/subscribe/?locale=en_GB&amp;jobid=933422010" xml:lang="en-GB" lang="en-GB" novalidate="novalidate">
                <div class="well well-small well-sm">
                    <div class="alert alert-error alert-danger hidden frequency-error" tabindex="-1">
                        <button tabindex="0" type="button" class="close" onclick="$('.frequency-error').addClass('hidden'); return false;" title="Close"><span aria-hidden="true">×</span></button>
                        <div class="frequency-error-message" aria-live="polite"></div>
                    </div>
        <span class="subscribe-frequency-label">
            <label id="spinner-label">Select how often (in days) to receive an alert:</label>
            <input type="number" class="subscribe-frequency" name="frequency" aria-labelledby="spinner-label" aria-describedby="spinner-days" value="7" role="spinbutton" aria-valuemin="1" aria-valuemax="99" min="1" max="99" maxlength="2" oninput="j2w.Agent.setValidFrequency(this)" />
        </span>
                    <input id="emailsubscribe-button" class="btn emailsubscribe-button" title="Create Alert" value="Create Alert" type="submit" style="float: none" />
                </div>
        </form>
                </div>
            </div>
            <div id="rss-wrapper" class="well well-small span6 clearfix" style=" ">
                <div id="rss-label" xml:lang="en-GB" lang="en-GB">Share this Job</div>
                <div id="rss-links">

                    <script type="text/javascript">
                        var searchString = '';
                        var siteName = "CSIRO";
                        $(function() {
                            $('.rsslink-jobs2web').unbind('click').click(function(e){
                                TrackGoogleAnalytics('/feed/rss/0', 0, 0, searchString, 'RSSFeed', siteName);
                            });
                            $('.rsslink-google').unbind('click').click(function(){
                                TrackGoogleAnalytics('/feed/google/0', 0, 0, searchString, 'GoogleFeed', siteName);
                            });

                            $('.rsslink-yahoo').unbind('click').click(function(){
                                TrackGoogleAnalytics('/feed/yahoo/0', 0, 0, searchString, 'YahooFeed', siteName);
                            });
                            $('.rsslink-msn').unbind('click').click(function(){
                                TrackGoogleAnalytics('/feed/msn/0', 0, 0, searchString, 'MSNFeed', siteName);
                            });
                        });
                    </script>
                </div>

            <script type="text/javascript">
                //<![CDATA[
                var lang = "en";
                var gaPropertyId = "";
                var httpProtocol = "https";
                //]]>
            </script>

            <div id="social-network-button" class="pull-left">
            
			<script type="text/javascript">
                //<![CDATA[
                    var addthis_config = {
                        username:'addthisj2w'
                        ,ui_open_windows: true
                        ,ui_click: true
                        ,ui_508_compliant: true
                        ,data_track_clickback: false
                        ,ui_language: "en"
                        ,data_ga_property: ""
                        ,data_ga_social: true
                    };

                    var calledsfshorturl = false;

                    $(function () {
                        var $toolbox = $('.addthis_toolbox');

                        $toolbox.mouseover(function (e) {
                            if (!calledsfshorturl) {
                                calledsfshorturl = true;
                                $(this).sfshorturl({
                                    callback:addthisCallback
                                    ,event:e
                                });
                            }
                        });

                        $toolbox.find('a.addthis_button_pinterest_share').on('click keypress', function (e) {
                            if (e.which === 13 && e.type !== 'click') {
                                $(this).click();
                                e.preventDefault();
                            }

                            if (e.type === 'click') {
                                e.preventDefault();
                            }
                        });

                        function addthisCallback(data) {
                            $(data.event.target).attr('addthis:url',data.shorturl);
                            addthis.update('share', 'url', data.shorturl);
                        }
                    });
                //]]>
			</script>

			<div class="addthis_toolbox addthis_default_style pull-left">
                <a class="addthis_button_expanded"></a>
                <a class="addthis_button_email"></a>
                <a class="addthis_button_facebook"></a>
                <a class="addthis_button_twitter"></a>
                <a class="addthis_button_linkedin"></a>
                <a class="addthis_button_pinterest_share"></a>
            </div>
            </div>
            </div>
                        </div>
                </div>

                <div class="jobDisplayShell" itemscope="itemscope" itemtype="http://schema.org/JobPosting"><span itemprop="jobLocation" itemscope itemtype="http://schema.org/Place"><span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"><meta itemprop="streetAddress" content="Various, AU"></span></span><meta itemprop="datePosted" content="Mon Nov 07 00:00:00 UTC 2022"><meta itemprop="validThrough" content="Sun Dec 04 14:00:00 UTC 2022"><meta itemprop="hiringOrganization" content="CSIRO">
                    <div class="jobDisplay">
                            <div class="jobTitle">
                    <h1 id="job-title" itemprop="title">Business Administration Traineeship (Identified Role - Indigenous)</h1>
                    <div class="applylink pull-right">
                <a xml:lang="en-GB" lang="en-GB" class="btn btn-primary btn-large btn-lg apply dialogApplyBtn " href="/talentcommunity/apply/933422010/?locale=en_GB">Apply now »</a>
                    </div>
                            </div>
            <p xml:lang="en-GB" lang="en-GB" class="jobDate" id="job-date"><strong>Date: </strong>07-Nov-2022
            </p>
			<p id="job-location" xml:lang="en-GB" lang="en-GB" class="jobLocation ">
					<strong>Location:</strong>

					<span class="jobGeoLocation">Various, AU
					</span>
			</p>

			<style type="text/css">
				#job-location.job-location-inline {
					display: inline;
				}
			</style>
            <p id="job-company" class="jobCompany" xml:lang="en-GB" lang="en-GB">
                <strong>Company: </strong>
                <span>CSIRO</span>
            </p>
                            <div class="job">
        <span itemprop="description" class="jobdescription"><div><div style="padding:10.0px 0.0px;border:1.0px solid transparent"><div style="font-size:16.0px;word-wrap:break-word"><H2 style="font-size:1.0em;margin:0.0px"><b>Acknowledgement of Country</b></H2></div><div><p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">CSIRO acknowledges the Traditional Owners of the land, sea and waters, of the area that we live and work on across Australia. We acknowledge their continuing connection to their culture and pay our respects to their Elders past and present. <a href="https://www.csiro.au/en/about/Indigenous-engagement/Reconciliation-Action-Plan">View our vision towards reconciliation</a></span></span></p>
</div></div><div style="padding:10.0px 0.0px;border:1.0px solid transparent"><div style="font-size:16.0px;word-wrap:break-word"><H2 style="font-size:1.0em;margin:0.0px"><b>The Opportunity</b></H2></div><div><ul>
	<li>
	<p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif"><b>Do you want to learn while you earn?</b></span></span></p>
	</li>
	<li>
	<p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif"><b>Gain a national certificate qualification and on the job experience</b></span></span></p>
	</li>
	<li>
	<p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif"><b>Join CSIRO – Australia’s leading scientific research organisation!</b> </span></span></p>
	</li>
</ul>

<p style="margin-bottom:11.0px"> </p>

<p style="margin-bottom:11.0px"><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">CSIRO is looking for motivated and driven Aboriginal and/or Torres Strait Islander people who want to gain a Nationally Accredited Qualification whilst undertaking on-the-job training.</span></span></p>

<p> </p>

<p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">The Business Administration Trainee will receive hands-on training under the supervision of an experienced manager and will have access to additional support through the Indigenous Talent Team. The role will involve routine office duties such as preparing, printing and distributing documents, booking meetings, ordering catering and providing exceptional customer service to visitors and staff. </span></span></p>

<p> </p>

<p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">Over the course of the traineeship, the successful candidate will be provided with adequate time within work hours to complete a Nationally Accredited Qualification relative to the position and encouraged to participate in CSIRO’s Aboriginal and Torres Strait Islander Staff Network as well as attend business unit specific activities. </span></span></p>
</div></div><div style="padding:10.0px 0.0px;border:1.0px solid transparent"><div style="font-size:16.0px;word-wrap:break-word"><H2 style="font-size:1.0em;margin:0.0px"><b>Your duties will include:</b></H2></div><div><ul>
	<li>
	<p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">Answering phone and email enquiries from the public, staff and visitors, redirecting where appropriate and distributing messages.</span></span></p>
	</li>
	<li>
	<p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">Administrative and logistic support for visitors to the sites (travel, accommodation, and safety).</span></span></p>
	</li>
	<li>
	<p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">Under general supervision, undertake a range of administrative tasks (such as preparation of straightforward reports, entry, maintenance and retrieval of data or general clerical support) in accordance with established procedures and using skills developed through experience and/or training.</span></span></p>
	</li>
	<li>
	<p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">Respond courteously and efficiently to requests to routine enquiries, keep clients informed about progress and redirect requests to appropriate staff when required. </span></span></p>
	</li>
	<li>
	<p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">Make Theatre announcements over the microphone.</span></span></p>
	</li>
</ul>

<p style="margin-bottom:11.0px"> </p>

<p style="margin-bottom:11.0px"><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif"><b>Location:</b> Parkes, NSW</span></span></p>

<p style="margin-bottom:11.0px"><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif"><b>Salary:</b>   AU$25,268 to AU$27,094 (pro-rata for part-time) plus up to 15.4% superannuation</span></span></p>

<p style="margin-bottom:11.0px"><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif"><em>Trainees may be eligible for salary increases as they progress through the traineeship</em></span></span></p>

<p style="margin-bottom:11.0px"><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif"><b>Tenure:</b>   Specified Term of 2 years</span></span></p>

<p style="margin-bottom:11.0px"><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif"><b>Reference:</b> 89189</span></span></p>
</div></div><div style="padding:10.0px 0.0px;border:1.0px solid transparent"><div style="font-size:16.0px;word-wrap:break-word"><H2 style="font-size:1.0em;margin:0.0px"><b>To be considered you will need:</b></H2></div><div><ul>
	<li>
	<p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">Certificate of high school education and/or relevant work experience in in any field</span></span></p>
	</li>
	<li>
	<p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">Willingness to develop the skills to undertake a range of administrative tasks and the ability to learn more complex tasks. </span></span></p>
	</li>
	<li>
	<p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">Basic knowledge of Microsoft Office applications including Word, Outlook and Excel and an interest in increasing computer skills.</span></span></p>
	</li>
	<li>
	<p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">Demonstrated sound communication skills, both oral and written</span></span></p>
	</li>
</ul>

<p> </p>

<p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">For full details about this role please review the <a href="https://view.officeapps.live.com/op/view.aspx?src=https%3A%2F%2Fpd.csiro.au%2F2022%2FS_and_A%2F89189-Business-Admin-Traineeship-Parkes_PD.docx&amp;wdOrigin=BROWSELINK">Position Description</a></span></span></p>
</div></div><div style="padding:10.0px 0.0px;border:1.0px solid transparent"><div style="font-size:16.0px;word-wrap:break-word"><H2 style="font-size:1.0em;margin:0.0px"><b>Eligibility</b></H2></div><div><p style="margin-bottom:11.0px"><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">CSIRO considers the filling of this position is intended to constitute a special/equal opportunity/affirmative measure under <em>section 8(1)</em> of the <em>Racial Discrimination Act 1975 (Cth</em>). </span></span></p>

<p style="margin-bottom:11.0px"><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">The position is therefore only open to Aboriginal and/or Torres Strait Islander people with Australian Citizenship. The successful applicant will be required to provide evidence to confirm that they are an Aboriginal and/or Torres Strait Islander person.</span></span></p>

<p style="margin-bottom:11.0px"><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">The successful applicant will be required to obtain and provide a National Police Check and will be required to obtain or provide evidence that they hold a working with children check prior to confirmation of appointment.</span></span></p>
</div></div><div style="padding:10.0px 0.0px;border:1.0px solid transparent"><div style="font-size:16.0px;word-wrap:break-word"><H2 style="font-size:1.0em;margin:0.0px"><b>Flexible Working Arrangements</b></H2></div><div><p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">We work flexibly at CSIRO, offering a range of options for how, when and where you work. </span></span></p>
</div></div><div style="padding:10.0px 0.0px;border:1.0px solid transparent"><div style="font-size:16.0px;word-wrap:break-word"><H2 style="font-size:1.0em;margin:0.0px"><b>Diversity and Inclusion</b></H2></div><div><p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">We are working hard to recruit people representing the diversity across our society, and ensure that all our people feel supported to do their best work and feel empowered to let their ideas flourish. </span></span></p>
</div></div><div style="padding:10.0px 0.0px;border:1.0px solid transparent"><div style="font-size:16.0px;word-wrap:break-word"><H2 style="font-size:1.0em;margin:0.0px"><b>About CSIRO</b></H2></div><div><p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">At CSIRO Australia's national science agency, we solve the greatest challenges through innovative science and technology. We put the safety and wellbeing of our people above all else and earn trust everywhere because we only deal in facts. We collaborate widely and generously and deliver solutions with real impact. </span></span></p>

<p><br>
<span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">Join us and start creating tomorrow today!</span></span></p>
</div></div><div style="padding:10.0px 0.0px;border:1.0px solid transparent"><div style="font-size:16.0px;word-wrap:break-word"><H2 style="font-size:1.0em;margin:0.0px"><b>How to Apply</b></H2></div><div><p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">Please apply on-line and provide a cover letter and CV that best demonstrate your motivation and ability to meet the requirements of this role.</span></span></p>
</div></div><div style="padding:10.0px 0.0px;border:1.0px solid transparent"><div style="font-size:16.0px;word-wrap:break-word"><H2 style="font-size:1.0em;margin:0.0px"><b>Applications Close</b></H2></div><div><p><span style="font-size:14.0px"><span style="font-family:Arial, Helvetica, sans-serif">4 December 2022, 11:00pm AEST</span></span></p>
</div></div></div>
        </span>         
            <p class="job-location">
                <span class="jobmarkets">
                </span>
            </p>
                            </div>
                            <div aria-hidden="true" tabindex="-1">
                    <div class="applylink pull-right">
            <a xml:lang="en-GB" lang="en-GB" class="btn btn-primary btn-large btn-lg apply dialogApplyBtn " href="/talentcommunity/apply/933422010/?locale=en_GB" tabindex="-1">Apply now »</a>
                    </div>
                            </div>
                        <div class="clear clearfix"></div>
                    </div>
                </div>
                <aside id="similar-jobs" title="Find similar jobs">
                    <div xml:lang="en-GB" lang="en-GB" id="similar-jobs-label">Find similar jobs: </div>
                    <div id="similar-jobs-links">     
                        <a title="Aboriginal and Torres Strait Islander roles" href="/go/Aboriginal-and-Torres-Strait-Islander-roles/989800/">Aboriginal and Torres Strait Islander roles</a>
                    </div>
                </aside>
                    </div>
                </div>
            </div>

    <div id="footer">
        <div id="footerRowTop" class="footer footerRow">
            <div class="container ">

    <div id="footerInnerLinksSocial" class="row">
        <ul class="inner links">
                    <li><a href="https://www.csiro.au/en/About/Footer/Copyright" title="Copyright">Copyright</a></li>
                    <li><a href="https://www.csiro.au/en/About/Footer/Legal-notice" title="Legal">Legal</a></li>
                    <li><a href="https://www.csiro.au/en/About/Access-to-information/Privacy " title="Your privacy">Your privacy</a></li>
                    <li><a href="https://www.csiro.au/en/About/Footer/Accessibility " title="Access to Information">Access to Information</a></li>
                    <li><a href="https://www.csiro.au/en/About/Footer/Accessibility " title="Accessibility">Accessibility</a></li>
                    <li><a href="https://www.csiro.au/en/Contact" title="Contact us">Contact us</a></li>
        </ul>
            <div class="rightfloat">
                    <ul class="disclaimer social-links">
                            <li class="social-icons">
                                <a href="https://www.facebook.com/pages/CSIRO/142468583842" class="social-icon btn-facebook" target="_blank" title="facebook">
                                    <i class="fa fa-facebook" aria-hidden="true"></i>
                                </a>
                            </li>
                            <li class="social-icons">
                                <a href="https://twitter.com/CSIROnews" class="social-icon btn-twitter" target="_blank" title="twitter">
                                    <i class="fa fa-twitter" aria-hidden="true"></i>
                                </a>
                            </li>
                            <li class="social-icons">
                                <a href="https://www.linkedin.com/company/csiro/" class="social-icon btn-linkedin" target="_blank" title="linkedin">
                                    <i class="fa fa-linkedin" aria-hidden="true"></i>
                                </a>
                            </li>
                    </ul>
            </div>
        </div>
            </div>
        </div>

        <div id="footerRowBottom" class="footer footerRow">
            <div class="container ">
            </div>
        </div>
    </div>
        </div>
        <script src="/platform/bootstrap/3.4.1/js/bootstrap.min.js" type="text/javascript"></script>
					<script type="text/javascript" src="/platform/js/j2w/min/j2w.core.min.js?h=88ae31e5"></script>
					<script type="text/javascript" src="/platform/js/j2w/min/j2w.tc.min.js?h=88ae31e5"></script>

		<script type="text/javascript">
			//<![CDATA[
				j2w.init({
					"cookiepolicy"   : 1,
					"useSSL"         : true,
					"isUsingSSL"     : true,
					"isResponsive"   : true,
					"categoryId"     : 0,
					"siteTypeId"     : 1,
					"ssoCompanyId"   : 'CSIRO',
					"ssoUrl"         : 'https://career10.successfactors.com',
					"passwordRegEx"  : '^(?=.{6,20}$)(?!.*(.)\\1{3})(?=.*([\\d]|[^\\w\\d\\s]))(?=.*[A-Za-z])(?!.*[\\u007F-\\uFFFF\\s])',
					"emailRegEx"     : '^(?![+])(?=([a-zA-Z0-9\\\'.+!_-])+[@]([a-zA-Z0-9]|[a-zA-Z0-9][a-zA-Z0-9.-]*[a-zA-Z0-9])[.]([a-zA-Z]){1,63}$)(?!.*[\\u007F-\\uFFFF\\s,])(?!.*[.]{2})',
					"hasATSUserID"	 : false,
					"useCASWorkflow" : true,
					"brand"          : "",
					"dpcsStateValid" : false
					
				});

				j2w.TC.init({
					"seekConfig" : {
						"url" : 'https\x3A\x2F\x2Fwww.seek.com.au\x2Fapi\x2Fiam\x2Foauth2\x2Fauthorize',
						"id"  : 'successfactors12',
						"advertiserid" : ''
					}
				});

				$.ajaxSetup({
					cache   : false,
					headers : {
						"X-CSRF-Token" : "8f3e987e-8b49-4e34-b85a-f57afbfcc4a7"
					}
				});
			//]]>
		</script>
					<script type="text/javascript" src="/platform/js/j2w/min/j2w.apply.min.js?h=88ae31e5"></script>
            <script type="text/javascript">
                //<![CDATA[
                j2w.Apply.init({
                    jobID                    : 933422010,
                    locale                   : 'en_GB',
                    relocateApplyURL         : '',
                    subscribeAtApply         : true,
                    useOnPageBusinessCard    : false,
                    applyWithLinkedIn2Config : {"enabled":false,"companyId":null,"integrationContext":null,"internalId":"89189-en_GB","email":""}
                });
                //]]>
            </script>
		<script type="text/javascript">
		//<![CDATA[
			$(function() 
			{
				var ctid = '93c87f52-d25a-4fcf-a29f-348b0afc02fb';
				var referrer = '';
				var landing = document.location.href;
				var brand = '';
				$.ajax({ url: '/services/t/l'
						,data: 'referrer='+ encodeURIComponent(referrer)
								+ '&ctid=' + ctid 
								+ '&landing=' + encodeURIComponent(landing)
								+ '&brand=' + brand
						,dataType: 'json'
						,cache: false
						,success: function(){}
				});
			});
		//]]>
		</script>
        <script type="text/javascript">
            //<![CDATA[
            $(function() {
                $('input:submit,button:submit').each(function(){
                    var submitButton = $(this);
                    if(submitButton.val() == '') submitButton.val('');
                });

                $('input, textarea').placeholder();
            });
            //]]>
        </script>
					<script type="text/javascript" src="/platform/js/localized/strings_en_GB.js?h=88ae31e5"></script>
					<script type="text/javascript" src="/platform/js/search/search.js?h=88ae31e5"></script>
					<script type="text/javascript" src="/platform/js/j2w/min/j2w.user.min.js?h=88ae31e5"></script>
					<script type="text/javascript" src="/platform/js/j2w/min/j2w.agent.min.js?h=88ae31e5"></script>
        
        <script type="text/javascript" src="/platform/js/jquery/js.cookie-2.2.1.min.js"></script>
        <script type="text/javascript" src="/platform/js/jquery/jquery.lightbox_me.js"></script>
        <script type="text/javascript" src="/platform/js/jquery/jquery.placeholder.2.0.7.min.js"></script>
        <script type="text/javascript" src="/js/override.js?locale=en_GB&amp;i=1424419936"></script>
            <script type="text/javascript">
            //<![CDATA[
                if (Cookies && !Cookies.get('rmk12')) {
                    $('.ukCookiePolicy').show();

                    $('#cookie-close').click(function () {
                        closeBanner();
                    });

                    $('#cookie-acknowledge').click(function () {
                        closeBanner(true);
                    });

                    /**
                     * Closes the cookie banner, optionally dropping a cookie to keep the banner from reappearing.
                     * @param {boolean=} bDropCookie - If true, a cookie will be dropped to prevent the banner from
                     *     being shown again.
                     */
                    function closeBanner(bDropCookie) {
                        if (bDropCookie) {
                            Cookies.set('rmk12', 1, {
                                expires: (function () {
                                    var i = new Date;
                                    i.setFullYear(i.getFullYear() + 30);
                                    return i;
                                }())
                            });
                        }

                        $('div.ukCookiePolicy').remove();

                        /* When the banner is removed, the fixed header may need to be resized. If there is no fixed
                        header, this event goes unhandled. Please see header.xhtml. */
                        $(document).trigger('resizeFixedHeader');

                        $("#diversion").focus();
                    }
                }
            //]]>
            </script>
            <script type="text/javascript">
                //<![CDATA[
                    var subscribeWidgetSetup = {
                        action                : 'subscribe',
                        usingJobAlertsManager : false
                    };
                //]]>
            </script>
					<script type="text/javascript" src="/platform/js/tc/subscribeWidget.js?h=88ae31e5"></script>
                        <script type="text/javascript">
                            //<![CDATA[
                            $(function() {
                                $('.emailsubscribe-button').click(function (e) {
                                    e.preventDefault();
                                    var $frequency = $('.subscribe-frequency').val();
                                    var rcmLoggedIn = false;
                                    var action = rcmLoggedIn ? 'alertCreate' : 'subscribe';
                                    var result = j2w.Agent.validateFrequency($frequency);
                                    if (!result.length) {
                                        j2w.TC.collectForCASWorkflow({
                                            "emailAddress": '',
                                            "action": action,
                                            "socialSrc": '',
                                            "frequency": $frequency
                                        });
                                    } else {
                                        if (j2w.Args.get('isResponsive')) {
                                            $('.frequency-error-message').html(result.concat('<br/>'));
                                            $('.frequency-error').removeClass('hidden');
                                        } else {
                                            alert(result.join('\n'));
                                        }
                                    }
                                });
                            });
                            //]]>
                        </script>
					<script type="text/javascript" src="/platform/js/sfshorturl.js?h=88ae31e5"></script>
            <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=addthisj2w"></script><!-- Jobs2Web, Inc. Site Scope Monitoring Comment - PLO -->
		</body>
    </html>